Bibou Le Forum
Portail sur la sécurité
 
PortailAccueilRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Perdu le son après formatage...

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
nanou
mégabibou
mégabibou


Féminin
Nombre de messages : 273
Age : 59
Localisation : Belgique
Date d'inscription : 15/09/2008

MessageSujet: Perdu le son après formatage...   Jeu 6 Jan 2011 - 13:59

Bonjour,

j'ai formaté mon bon vieil ordi XP et, depuis, je n'arrive plus à avoir le son. Tout ce que j'ai, c'est un bip dans ma tour lorsqu'il y a une erreur, mais rien dans les haut-parleurs...

Je crois me souvenir, qu'au formatage précédent, le jeune gars qui m'avait aidée avait fait quelque chose pour que j'aie du son. Mais quoi??? Impossible de me souvenir. Je viens de passer 2 h à essayer plein de choses, mais sans trop oser aller plus loin...

Donc, j'ai un XP édition familiale de 2002, toutes les mises à jour ont été faites.

Dans le gestionnaire de périphériques,

- à Contrôleur audio multimedia: fournisseur de pilote: inconnu; date et version du pilote: non disponibles; non signé numériquement
- à Codecs audio, codecs vidéo, périphériques de capture vidéo hérités, périphériques MCI et pilotes audio hérités, il met: emplacement inconnu, mais tous ces périphériques fonctionnent correctement!

Voilà, je n'y comprends pas grand chose... Si quelqu'un pouvait venir à mon secours....

Merci d'avance

Revenir en haut Aller en bas
Laddy
Admin
Admin


Féminin
Nombre de messages : 7927
Age : 39
Localisation : suisse
Date d'inscription : 14/03/2008

MessageSujet: Re: Perdu le son après formatage...   Jeu 6 Jan 2011 - 14:05

Bonjour
après certaines réinstallations de systeme, il faut installer les pilotes des différents éléments : carte-mère, carte video, carte audio etc...

Je te conseille de te rendre sur ce site et de voir les pilotes qu'il te propose d'installer.

http://www.ma-config.com/
Cic sur le bouton Démarrer la détection accepte l'installation de l'active x ou plugin suivant ton navigateur et laisse le faire.
Tu y trouveras surement le pilote de ta carte son à installer.

a+

__________________________________________________________________________________________________________________
Me faire un don paypal pour mes outils OneClick2RP, Report_Antivir, Report_CHKDsk, RescueUSBClic ici
[Dons = 6] un immense Merci à tous 6 Very Happy





Revenir en haut Aller en bas
nanou
mégabibou
mégabibou


Féminin
Nombre de messages : 273
Age : 59
Localisation : Belgique
Date d'inscription : 15/09/2008

MessageSujet: Re: Perdu le son après formatage...   Jeu 6 Jan 2011 - 15:25

Yesss, je l'ai eu!!! Merciiii

Alors, j'ai fait la détection et j'ai constaté qu'il me mettait Motherboard en rouge. J'ai donc ressorti mon cd et, après quelques tatonnements, je suis arrivée, par le gestionnaire de périphériques, à ce qu'il charge le pilote.

On dirait que ça fonctionne, mais je ne peux pas monter le son trop fort pour tester, mon retraité de mari "sieste" à côté de moi...

Sinon, petites questions; dans ce que ce site propose au téléchargement, ce sont des versions plus récentes de ce qui est installé sur mon pc? C'est important de changer de version? Et c'est gratuit ou payant?

En tout cas, comme d'hab, la réponse a été rapide et fort utile!!!!
Revenir en haut Aller en bas
Laddy
Admin
Admin


Féminin
Nombre de messages : 7927
Age : 39
Localisation : suisse
Date d'inscription : 14/03/2008

MessageSujet: Re: Perdu le son après formatage...   Jeu 6 Jan 2011 - 17:27

Bonjour

il est parfois bon d'avoir des pilotes à jour pour bénéficier de corrections de bugs ou améliorations.

Un pilote est gratuit, ce site propose les pilotes provenant des editeurs

__________________________________________________________________________________________________________________
Me faire un don paypal pour mes outils OneClick2RP, Report_Antivir, Report_CHKDsk, RescueUSBClic ici
[Dons = 6] un immense Merci à tous 6 Very Happy





Revenir en haut Aller en bas
nanou
mégabibou
mégabibou


Féminin
Nombre de messages : 273
Age : 59
Localisation : Belgique
Date d'inscription : 15/09/2008

MessageSujet: Re: Perdu le son après formatage...   Jeu 6 Jan 2011 - 17:39

Ok, merci, j'irai revoir ça de plus près
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Perdu le son après formatage...   Aujourd'hui à 6:22

Revenir en haut Aller en bas
 
Perdu le son après formatage...
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Perdu le son après formatage...
» [Résolu] A propos des mises à jour windows (après formatage du PC)
» Perte de connection après formatage
» [Résolu] Accés refusé à un fichier après formatage (Xp Home)
» Mon BMW NAVIGATOR IV est bloqué après formatage du boot disque

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Bibou le forum :: 
Informatique divers
 :: 
Windows XP, Vista, Seven , Win 8.1, Linux
 :: Sujets windows résolus
-
Sauter vers: