Bibou Le Forum
Portail sur la sécurité
 
PortailAccueilRechercherS'enregistrerMembresGroupesConnexion
Poster un nouveau sujet   Répondre au sujet
Partagez | 
 

 [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Dim 27 Jan 2008 - 21:26

Je reprends un sujet qui n'a pas été clos dans une autre branche du forum, il faut dire en mm tps que gT parti sur un autre problème de mon PC... : Voici mon dernier post :

"
Allo ? Ya toujours qqun ou les sujets des forums se ferment qd la conversation est finie ?

merci beaucoup pr l'astuce du Pare feu Windows Vista ! Mais moi ce pare-feu de Vista était déjà installé... Parfait ! Il est suffisant ?
Pour ce qui est de l'éxécution auto, je ne trouve tjs pas la solution...
Si qqun connait un remède, je veux bien qu'il me contact...
Merci qd même beaucoup
"

En effet, quand je parle de mon problème d' "éxécution automatique", c'est un vrai problème, que je vois sur de plus en plus de PC (Notamment des XP ou VISTA). A savoir que cette E.Auto disparait. Moi par exemple, j'ai beau configurer l'onglet Exec.Auto dans le panneau de configuration, si je rentre ensuite un Port USB ou un CD, ou DVD ou autre, IL NE SE PASSE RIEN ! Et la ou c'est le plus embêtant, c'est que j'ai en ma possession un lecteur multimédia (ARCHOS) branché, donc, sur port USB, et que celui ci non seulement ne s'ouvre pas automatiquement, mais ne s'ouvre mm plus qd je double clique dessus ! (pr accéder à son contenu, je dois passer par clic droit - ouvrir ou Explorer)...

Qqun saurait-il comment m'aider ???
Merci à tous !


Dernière édition par le Mer 30 Jan 2008 - 0:12, édité 1 fois
Revenir en haut Aller en bas
comancheIII
Bibou
Bibou


Masculin
Nombre de messages: 19
Age: 54
Date d'inscription: 23/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Dim 27 Jan 2008 - 21:55

Il existe un patch Microsoft qui s'appelle autofix qui permet de remedier à ce pb.

Il fixe les pbs sur les lecteurs USB que tu connecte et qui ne se lance pas automaitquement. Par exemple un appareil photo.
Il faut lancer l'utilitaire avec le preiph connecter . Il faut connaitre la lettre du lecteur qui correspond à ton appareil car le programme te le demande.
Voici le lien pour le télécharger:
http://telechargement.zebulon.fr/autoplay-repair-wizard-autofix.html
Il a trés bien marché chez un ami pour un appareil photo.
Revenir en haut Aller en bas
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Dim 27 Jan 2008 - 22:56

Merci bien, comancheIII, même si ca n'a pas résolu toutes mes executions automatiques, au moins je peux ouvrir mes ports USB en double clique...
Si qqun sait pour rétablir l'exécution automatique... Je suis toujours toute ouïe !!!

Merci bien
Revenir en haut Aller en bas
comancheIII
Bibou
Bibou


Masculin
Nombre de messages: 19
Age: 54
Date d'inscription: 23/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Dim 27 Jan 2008 - 23:08

fais une recherche sur le site de microsoft. C'est là que j'ai trouvé le correctif autofix.
Voici le lien ou j'ai trouver les explications pour le pb de mon ami:
http://support.microsoft.com/search/?adv=1&ln=fr&CM=Nav&CE=Nav2b
Revenir en haut Aller en bas
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Dim 27 Jan 2008 - 23:26

Rien non plus dans la base de connaissance...
Je vais continuer à chercher, mais je désespère... Merci qd mm...
Revenir en haut Aller en bas
comancheIII
Bibou
Bibou


Masculin
Nombre de messages: 19
Age: 54
Date d'inscription: 23/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Dim 27 Jan 2008 - 23:43

Tu as essayé autofix avec ton lecteur de CD ou DVD en mettant un cd dans ton lecteur ?
Revenir en haut Aller en bas
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Dim 27 Jan 2008 - 23:48

Oui mais avec les autres lecteurs cela n'a pas de rapport , c'est l'exécution automatique qui ne s'affiche pas (le petit panneau qui nous demande quelle action veut on effectuer), ce n'est pas le double clique qui ne marche ! Mais cT une bonne ideé, ms cela na pas rétablie mon Exec.Auto .
Merci bien !
A demain
Revenir en haut Aller en bas
comancheIII
Bibou
Bibou


Masculin
Nombre de messages: 19
Age: 54
Date d'inscription: 23/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Lun 28 Jan 2008 - 0:03

J'avais oublié de dire que pour autofix fasse complétement sa réparation il fallait redémarre le poste.
Essaies l'execution auto aprés un reboot de ta machine.
Revenir en haut Aller en bas
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Lun 28 Jan 2008 - 9:15

Non den écoute j'ai beau entrer mon cd , faire l'autofix sur le lecteur concerné, (la il me trouve une erreur... Mais vu que malgré ca il m'avait qd mm réparé mon truc de double clik, jy avais pas fais gaffe...) dc la y a errreur, ms après non, g beau redémarrer qd j'enlève et je remet mon Cd , tjs pas d'exec.Auto !
Revenir en haut Aller en bas
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Lun 28 Jan 2008 - 22:58

Ya toujours qqun ?
J'ai aussi un autre pb, qui n'a pas de rapport, mais... Je n'arrive pas à désinstaller un logiciel : Steinberg Cubase (Etude et Edition Musicale et Sonore.) Au moment d'ouvrir la fenêtre de désinstallation, un message d'erreur apparait : Impossible de trouver le fichier INSTALL.LOG...
qqun peut-il m'aider ?
Merci
Revenir en haut Aller en bas
GrosBébé
Moderateurs (trices)
Moderateurs (trices)


Masculin
Nombre de messages: 6874
Age: 34
Localisation: devant le pc
Date d'inscription: 18/12/2007

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Mar 29 Jan 2008 - 0:33

Bonsoir

Pas facile de suivre, tu as 3 problèmes :
- le logiciel que tu veux désinstaller.
- l'exécution automatique qui ne marche pas
- le pare feu que tu veux changer (ah non, ça tu as laissé tomber)


Pour le logiciel que tu veux désinstaller :
Si tu as encore le programme d'installation, réinstalle le.
Puis désinstalle le.
Dis moi ce que ça donne.


Pour l'exécution automatique :
Si j'ai bien compris tu as retrouvé le double clic mais pas l'exécution automatique.

Pour éviter les soucis :
menu démarrer => exécuter => tape regedit
L'éditeur de la base de registre s'ouvre.
Clique une fois sur Poste de travail puis sur le menu fichier, puis exporter...
Tu enregistres tout sur le bureau sous le nom Base.reg

En cas de problème, et seulement en cas de problème suite à ce qui va suivre, il te suffira de double cliquer, d'accepter la fusion et de répondre oui autant de fois que nécessaire.

Maintenant ouvre le bloc note et copie tel quel ce qu'il y a dans le cadre pour y mettre dans le bloc note.

Citation :
REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
"NoDriveTypeAutoRun"=dword:00000080

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer]
"NoDriveTypeAutoRun"=dword:00000080
Enregistre le fichier sur le bureau sous le nom Fix.reg

Désactive l'UAC.

Puis double clique sur le fichier fix.reg et accepte la fusion.
Active l'UAC

Est ce mieux ? Si ça ne change rien, redémarre le pc

Tiens moi au courant Wink

__________________________________________________________________________________________________________________
Profitez d'offres promotionnelles et suivez Bibou0007.com sur Facebook -------->
*
*
Revenir en haut Aller en bas
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Mar 29 Jan 2008 - 19:46

Et oui, je sais j'ai un ordi assez capricieux...
Oui, pour le fire Wall, j'ai eu un peu peur pour mon pc, je laisse tomber ca pr l'instant... Je pense pas en avoir tellement besoin, je suis seul utilisateur de mon ordi et je fais pas de conneries sur le net, donc... ca attendra !!!
Au niveau du logiciel, Ca j'ai déja essayé (2 fois, même...) et je trouve ca d'autant plus chelou, ca veut dire que le fichier INSTALL.LOG ne fait partie de l'install...
M'enfin bon, je n'arrive tjs pas à le désinstaller...
Pour la manip' que tu me demandes d'essayer pr l'execution auto, je la fais tout de suite...
Mais... Ca craint pas trop ? Pour les données que j'ai sur mon disque dur, je veux dire...
Pcq ca me parait pas être une petite opération anodine...
Et la copie de mon poste de travail, ce sera koi ? Ca va copier la totalité de mon HDD ? Pcq je pense pas kil me reste assez de place en mémoire pour faire ca...
M'enfin, bon, je te tiens au courant.
Merci
Revenir en haut Aller en bas
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Mar 29 Jan 2008 - 20:12

C'est bon pour le logiciel a désinstaller !!!
J'ai utilisé le "custom désinstallation" pour le faire moi-même, j'ai a chaque fois tout sélectionné, il m'a tout supprimé sauf le dossier ASIO dans mon dossier source STEINBERG. Je l'ai donc supprimé manuellement.
Et dans le Ajout/Suppression de Programmes, l'icône été resté là mais cette fois il ne ma plus parlé de INSTALL.LOG, il m'a juste dit que l'icone ne correspondait plus a rien et que le logiciel avait déja du etre désinstallé, donc suppression de l'icone et tout supprimé dans Programme Files et AYE YA PLUS RIEN !!!

Dites moi si il y a un pb dans cette désinstallation de fortune, mais a mon avis c bon, j'en suis débarassé ! Merci !
A nous, execution automatique !!!
Twisted Evil
Revenir en haut Aller en bas
GrosBébé
Moderateurs (trices)
Moderateurs (trices)


Masculin
Nombre de messages: 6874
Age: 34
Localisation: devant le pc
Date d'inscription: 18/12/2007

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Mar 29 Jan 2008 - 20:26

Re Wink

Pour la désinstallation, moi je passerai un coup de Ccleaner.
----> http://www.bibou0007.com/tutos-f45/tutorial-ccleaner-t362.htm#3065


Pour le double clic
Effectivement, ce n'est pas une opération anodine, c'est pourquoi je te demande de sauvegarder la base de registre avant toute opération.
(Quand je parle du poste de travail, je ne parle pas de l'icone poste de travail qui est sur le bureau, mais du menu poste de travail dans la "base de registre")
Ca te permettra de revenir en arrière si et seulement si la manip plante le pc.

__________________________________________________________________________________________________________________
Profitez d'offres promotionnelles et suivez Bibou0007.com sur Facebook -------->
*
*
Revenir en haut Aller en bas
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Mar 29 Jan 2008 - 20:35

Euh..
Premier pb : Il n'y a PAS de 'Poste de travail' dans l' Editeur du registre :
Je n'ai que des : Ordinateur : H_KEY... Blablabla
H_KEY... Blablabla
6 fois.
C 6 dossiers que ??? Je ne connais pas.
Et dans chaque ya un ou deux fichier du type : Attachment Path.REG_SZ
Mais pas de traces du Poste de Travail !!!

???
Revenir en haut Aller en bas
GrosBébé
Moderateurs (trices)
Moderateurs (trices)


Masculin
Nombre de messages: 6874
Age: 34
Localisation: devant le pc
Date d'inscription: 18/12/2007

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Mar 29 Jan 2008 - 20:41

ah oui, c'est vrai que sous Vista, le Poste de travail s'appelle Ordinateur.
Donc c'est Ordinateur que tu dois sélectionner Wink

__________________________________________________________________________________________________________________
Profitez d'offres promotionnelles et suivez Bibou0007.com sur Facebook -------->
*
*
Revenir en haut Aller en bas
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Mar 29 Jan 2008 - 21:10

YYYYYYYYYYYYYYYYYYYYYEEEEEEEEEEESSSSSSSSSSSSSSSSS !!!!
Ouaw !
Alors la, Chapeau !
Very Happy
Non, franchement, je m'incline !!!
Même le mec auquel j'ai acheté mon PC, ne trouvait rien pour ca !!!
Franchement... {Impréssionné !!!}

Merci beaucoup !!! farao

Vraiment ! J'insiste !
Revenir en haut Aller en bas
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Mar 29 Jan 2008 - 21:11

Merci encore !!! Very Happy
Au niveau des fichiers Base et fix qui sont sur mon bureau, les .reg, ...
Je peux les supprimer ???

Encore Bravo a Bibou0007 !!!
Et particulièrement à Accass ! Je te tire mon chapeau !
Revenir en haut Aller en bas
GrosBébé
Moderateurs (trices)
Moderateurs (trices)


Masculin
Nombre de messages: 6874
Age: 34
Localisation: devant le pc
Date d'inscription: 18/12/2007

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Mar 29 Jan 2008 - 21:20

C'est bon ?
Aucun problème ?

Garde le fichier base.reg encore quelques jours au cas où. Si il y a un problème suite à ce qu'on a fait, ça te permettra d'annuler. A priori c'est bon, mais on ne sait jamais.
L'autre Fix.reg, tu peux t'en débarasser.

Tu peux aussi remercier CommancheIII qui t'a réparé le double clic Wink
C'est un travail d'équipe Wink

Si tu estimes ton problème résolu, édite ton premier message pour rajouter [Résolu] dans le titre svp, merci.

Wink

__________________________________________________________________________________________________________________
Profitez d'offres promotionnelles et suivez Bibou0007.com sur Facebook -------->
*
*
Revenir en haut Aller en bas
Rob
Bibougeek
Bibougeek


Masculin
Nombre de messages: 128
Age: 25
Localisation: 72000 Le Mans
Humeur: Bonne
Date d'inscription: 15/01/2008

MessageSujet: Re: [Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )   Mer 30 Jan 2008 - 0:11

Ok Dac ! Ben encore merci pour tout, les gars !!!
Je vous recommande !
Thank you !!!
Revenir en haut Aller en bas
 

[Résolu !!! ]Execution automatique disparue (sous VISTA :evil: )

Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Bibou le forum ::  ::  :: -
Poster un nouveau sujet   Répondre au sujet